Notice: Trying to access array offset on value of type bool in /var/www/vhosts/itacad.it/httpdocs/wp-content/themes/betheme/functions/theme-functions.php on line 1517

Notice: Trying to access array offset on value of type bool in /var/www/vhosts/itacad.it/httpdocs/wp-content/themes/betheme/functions/theme-functions.php on line 1518

Notice: Trying to access array offset on value of type bool in /var/www/vhosts/itacad.it/httpdocs/wp-content/themes/betheme/functions/theme-functions.php on line 1519
Prestashop: Il modulo Invia ad un amico potrebbe essere utilizzato per spedire spam
18 Novembre 2016
Ajax: Gestire una sequenza di richieste
20 Dicembre 2016
Mostra tutto

Notice: Trying to access array offset on value of type bool in /var/www/vhosts/itacad.it/httpdocs/wp-content/themes/betheme/functions/theme-functions.php on line 1517

Notice: Trying to access array offset on value of type bool in /var/www/vhosts/itacad.it/httpdocs/wp-content/themes/betheme/functions/theme-functions.php on line 1518

Notice: Trying to access array offset on value of type bool in /var/www/vhosts/itacad.it/httpdocs/wp-content/themes/betheme/functions/theme-functions.php on line 1519

In questi giorni è uscita al versione 1.6.1.9 di Prestashop che risolve un problema sull’aggiornamento dei prodotti da back-end usando il browser Edge.

Il problema nasce da un cambio degli standard del W3C che è già implementato su Edge e che verrà implementato in futuro negli altri browser.

L’aggiornamento a questa versione di Prestashop risolve il problema; è anche possibile applicare la modifica manualmente seguendo le istruzioni dal blog di sviluppo di Prestashop

Come si manifesta il problema

Il problema impedisce la modifica dei prodotti da back-end: premendo il tasto Salva o Salva e rimani non succede niente


Notice: Trying to access array offset on value of type null in /var/www/vhosts/itacad.it/httpdocs/wp-content/themes/betheme/includes/content-single.php on line 286
Giorgio Mancuso

2 Comments

  1. Maurizio ha detto:

    Buongiorno
    Aggiornato a Prestashop 1.7.6.4 da 1.7.5.2 ma il problema ” IMPOSSIBILE AGGIORNARE IMPOSTAZIONI ” dentro un prodotto già esistente o creandone uno nuovo, rimane.
    Mi potete aiutare

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *