Alcuni articoli utili per proteggere il proprio sito sviluppato su Joomla 1.5

Dei files SVG, di Joomla e del suo SEO, passando per il tag base
28 giugno 2013
Suggerimenti per migliorare la sicurezza dei siti basati su Joomla
22 agosto 2013

Resta inteso che il sito in questione va aggiornato ad una versione più recente di Joomla appena possibile.

Accorgimenti di sicurezza per la versione Joomla! 1.5 >>>

Avviso sul template JA_Purity in Joomla 1.5 >>>

Ci aggiungo: aggiornare JCE all’ultima versione disponibile e soprattutto usare l’ultima versione di Joomla 1.5 disponibile (la 1.5.26).

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *